H3C交换机基本配置命令

关于H3C交换机配置,我用的是Secure CRT,软件网上都有,可以自行百度搜索下载。

1,用USB转Console线与交换机的Console口连接。

2,后,打开Secure CRT软件,点击快速连接,如下

软件配置

其中,端口:可以右键–我的电脑–设备管理器,查看实际的COM口进行选择;波特率:选择9600;TRS/CTS默认是打勾的,记着一定要点掉,要不然连接后,会出现乱码。其他的默认就行。

3,交换机通电,软件点击连接即可。

下面是一些就基本命令

  • 恢复出厂设置
reset saved        //重置配置
reboot             //重启进入系统视图
system-view        //也可以输入sys,修改主机名
[H3C]sysname abc        //交换机名改为abc
 
  • 配置console验证
[abc]user-interface aux 0                                  //进入console口模式
[abc-ui-aux0]authentication-mode password                  //密码验证模式
[abc-ui-aux0]set authentication password cipher abc.123    //配置密码为abc.123
[abc-ui-aux0]user privilege level 3                        //用户登录级别
[abc-ui-aux0]idle-timeout 5	                           //5分钟超时
[abc-ui-aux0]quit                                          //返回
 
  • 配置telnet验证
[abc]user-interface vty 0 4                                //进入telnet配置模式
[abc-ui-vty0-4]authentication-mode password                //密码验证模式
[abc-ui-vty0-4]set authentication password cipher abc.123  //配置密码为abc.123
[abc-ui-vty0-4]user privilege level 3                      //用户登陆等级
[abc-ui-vty0-4]idle-timeout 5                              //5分钟超时
[abc-ui-vty0-4]quit                                        //返回
 
  • Vlan配置
[abc]vlan 3                                                   //新建 vlan(已有此vlan则进入,所有端口默认都为vlan1)
[abc-vlan3]description test                                   //添加描述
[abc-vlan3]quit                                               //返回
[abc]management-vlan 3                                        //指定管理vlan
[abc]interface Vlan-interface 3                               //进入vlan接口
[abc-Vlan-interface1]ip address 192.168.111.200 255.255.255.0 //配置管理地址
[abc-Vlan-interface1]quit                                     //返回
 
  • 配置默认路由
[abc]ip route-static 0.0.0.0 0.0.0.0 192.168.111.100
 
  • Snmp配置
[abc]snmp-agent                                               //允许snmp
[abc]snmp-agent community read abc.biaoshi                    //snmp标识
[abc]snmp-agent sys-info version all                          //允许全部版本
 
  • 配置接口
[abc]interface Ethernet1/0/2	                              //进入接口2
[abc-Ethernet1/0/2]description manage	                      //接口描述
[abc-Ethernet1/0/2]port link-type trunk	                      //设置接口为trunk类型
[abc-Ethernet1/0/2]port trunk permit vlan 2 4                 //此trunk口允许的vlan(多个vlan用空格隔开)
[abc-Ethernet1/0/2]port link-type access                      //设置接口为接入类型(一个端口只能划分到一个vlan)
[abc-Ethernet1/0/2]port access vlan 3                         //将接口加入vlan
[abc-Ethernet1/0/2]line-rate inbound 10240                    //限制流入10M(单位kb)
[abc-Ethernet1/0/2]line-rate outbound 2048                    //限制流出2M
[abc-Ethernet1/0/2]shutdown                                   //关闭接口
[abc-Ethernet1/0/2]undo shutdown                              //激活接口
 
  • 其他命令
[abc]display current-configuration                        //查看运行的配置
[abc]save                                                 //保存配置
[abc]undo xx                                              //删除某条配置
[abc]telnet enable                                        //开启telnet
[abc]http enable                                          //开启http访问
 
赞(0)
未经允许不得转载:伊阳博客 » H3C交换机基本配置命令
所属分类: 网络硬件

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

表情 关闭

图片