某项目H3C核心交换机配置信息

本篇为我负责的某信息化工程H3C核心交换机的配置参数,以备后期查阅吧!

[s5500]dis cu
#
 version 5.20, Release 2220P02
#
 sysname s5500
#
 irf mac-address persistent timer
 irf auto-update enable
 undo irf link-delay
#
 domain default enable system
#
 telnet server enable
#
 undo ip http enable
#
 password-recovery enable
#
vlan 1
#
vlan 10 to 17
#
vlan 20
#
vlan 100        
#
vlan 1000
#
domain system
 access-limit disable
 state active
 idle-cut disable
 self-service-url disable
#
dhcp server ip-pool vlan10
 network 192.168.10.0 mask 255.255.255.0
 gateway-list 192.168.10.254
#
dhcp server ip-pool vlan11
 network 192.168.11.0 mask 255.255.255.0
 gateway-list 192.168.11.254
 dns-list 218.200.9.9 218.200.10.127
#
dhcp server ip-pool vlan12
 gateway-list 192.168.10.254
 dns-list 218.200.9.9 218.200.10.127
#
dhcp server ip-pool vlan13
 network 192.168.13.0 mask 255.255.255.0
 gateway-list 192.168.13.254
 dns-list 218.200.9.9 218.200.10.127
#
dhcp server ip-pool vlan14
 network 192.168.14.0 mask 255.255.255.0
 gateway-list 192.168.14.254
 dns-list 218.200.9.9 218.200.10.127
#
dhcp server ip-pool vlan15
 network 192.168.15.0 mask 255.255.255.0
 gateway-list 192.168.15.254
 dns-list 218.200.9.9 218.200.10.127
#
dhcp server ip-pool vlan16
 network 192.168.16.0 mask 255.255.255.0
 gateway-list 192.168.16.254
 dns-list 218.200.9.9 218.200.10.127
#
dhcp server ip-pool vlan17
 network 192.168.17.0 mask 255.255.255.0
 gateway-list 192.168.17.254
 dns-list 218.200.9.9 218.200.10.127
#
user-group system
 group-attribute allow-guest
#
local-user admin
 password cipher $c$3$vR2P5ANvNN+dZRzYmQ9TPCSCqdohSniz
 authorization-attribute level 3
 service-type telnet
#
interface NULL0
#
interface Vlan-interface1
 ip address dhcp-alloc client-identifier mac Vlan-interface1
#
interface Vlan-interface10
 description bangonglou
 ip address 192.168.10.254 255.255.255.0
#
interface Vlan-interface11
 description sushelou
 ip address 192.168.11.254 255.255.255.0
#
interface Vlan-interface12
 description shiyanlou
 ip address 192.168.12.254 255.255.255.0
#
interface Vlan-interface13
 description zhusuchejian
 ip address 192.168.13.254 255.255.255.0
#
interface Vlan-interface14
 description lianhezhanfang
 ip address 192.168.14.254 255.255.255.0
#
interface Vlan-interface15
 description xudianchichejian
 ip address 192.168.15.254 255.255.255.0
#
interface Vlan-interface16
 description guolufang
 ip address 192.168.16.254 255.255.255.0
#
interface Vlan-interface17
 description back
 ip address 192.168.17.254 255.255.255.0
#               
interface Vlan-interface20
 description jiankong
 ip address 192.168.20.254 255.255.255.0
#
interface Vlan-interface100
 description mange
 ip address 172.16.1.254 255.255.255.0
#
interface Vlan-interface1000
 description to-fw-0/5
 ip address 172.16.254.253 255.255.255.252
#
interface GigabitEthernet1/0/1
 port link-mode bridge
 port link-type trunk
 port trunk permit vlan all
#
interface GigabitEthernet1/0/2
 port link-mode bridge
 port link-type trunk
 port trunk permit vlan all
#
interface GigabitEthernet1/0/3
 port link-mode bridge
 port link-type trunk
 port trunk permit vlan all
#
interface GigabitEthernet1/0/4
 port link-mode bridge
 port link-type trunk
 port trunk permit vlan all
#
interface GigabitEthernet1/0/5
 port link-mode bridge
 port link-type trunk
 port trunk permit vlan all
#
interface GigabitEthernet1/0/6
 port link-mode bridge
 port link-type trunk
 port trunk permit vlan all
#
interface GigabitEthernet1/0/7
 port link-mode bridge
 port link-type trunk
 port trunk permit vlan all
#
interface GigabitEthernet1/0/8
 port link-mode bridge
 port link-type trunk
 port trunk permit vlan all
#
interface GigabitEthernet1/0/9
 port link-mode bridge
 port link-type trunk
 port trunk permit vlan all
#
interface GigabitEthernet1/0/10
 port link-mode bridge
 port link-type trunk
 port trunk permit vlan all
#
interface GigabitEthernet1/0/11
 port link-mode bridge
 port link-type trunk
 port trunk permit vlan all
#
interface GigabitEthernet1/0/12
 port link-mode bridge
 port link-type trunk
 port trunk permit vlan all
#
interface GigabitEthernet1/0/13
 port link-mode bridge
 port link-type trunk
 port trunk permit vlan all
#
interface GigabitEthernet1/0/14
 port link-mode bridge
 port link-type trunk
 port trunk permit vlan all
#
interface GigabitEthernet1/0/15
 port link-mode bridge
 port link-type trunk
 port trunk permit vlan all
#
interface GigabitEthernet1/0/16
 port link-mode bridge
 port link-type trunk
 port trunk permit vlan all
#               
interface GigabitEthernet1/0/17
 port link-mode bridge
 port link-type trunk
 port trunk permit vlan all
#
interface GigabitEthernet1/0/18
 port link-mode bridge
 port link-type trunk
 port trunk permit vlan all
#
interface GigabitEthernet1/0/19
 port link-mode bridge
 port link-type trunk
 port trunk permit vlan all
#
interface GigabitEthernet1/0/20
 port link-mode bridge
 port link-type trunk
 port trunk permit vlan all
#
interface GigabitEthernet1/0/21
 port link-mode bridge
 port link-type trunk
 port trunk permit vlan all
#
interface GigabitEthernet1/0/22
 port link-mode bridge
 port link-type trunk
 port trunk permit vlan all
#
interface GigabitEthernet1/0/23
 port link-mode bridge
 port link-type trunk
 port trunk permit vlan all
#
interface GigabitEthernet1/0/24
 port link-mode bridge
 port link-type trunk
 port trunk permit vlan all
 shutdown
#
interface GigabitEthernet1/0/25
 port link-mode bridge
 shutdown
#
interface GigabitEthernet1/0/26
 port link-mode bridge
 shutdown
#
interface GigabitEthernet1/0/27
 port link-mode bridge
 shutdown
#
interface GigabitEthernet1/0/28
 port link-mode bridge
 shutdown
#
interface GigabitEthernet1/0/29
 port link-mode bridge
 shutdown
#
interface GigabitEthernet1/0/30
 port link-mode bridge
 shutdown
#
interface GigabitEthernet1/0/31
 port link-mode bridge
 shutdown
#               
interface GigabitEthernet1/0/32
 port link-mode bridge
 description to-fw-0/5
 port access vlan 1000
#
 dhcp enable
#
 load xml-configuration
#
 load tr069-configuration
#
user-interface aux 0
user-interface vty 0 4
 authentication-mode scheme
user-interface vty 5 15
#
return
 
赞(0)
未经允许不得转载:伊阳博客 » 某项目H3C核心交换机配置信息
所属分类: 网络硬件

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

表情 关闭

图片